Recent Posts

Pages: [1] 2 3 4 5 6 ... 10
1
AC3Filter / Re: AC3 Filter does not upmix 2 ch Wave Pack ".wv" format to 5.1
« Last post by Legendarion on July 14, 2017, 05:17:04 PM »
Hi.

Maybe this will help: There is a thing called Output Format in the AC3 Filter settings where you can choose what sort of sound mix you want to have.
It is only in Stereo as default and it's forcing (in most cases) other audio players/programs to be in Stereo fixed.
The best is to use "Do Not Change" which I always use since you won't be bothered by changing different sound every time unless it's very necessary.
2
AC3Filter / HELP: how to setup AC3filter with players
« Last post by andwan0 on June 27, 2017, 10:02:12 AM »
I have always used K-Lite Codec Mega Pack. I remember that AC3filter was used as the audio decoder.
The current version of K-Lite Codec Mega Pack doesn't seem to have AC3filter (well I can't find it in the Start menu after installation). It seems that K-Lite Codec Mega Pack has changed to using LAV splitter (audio decoder). I just can't find any settings regarding AC3filter anywhere.


So I download AC3filter manually and install it manually. I load up AC3filter config and can see output levels. When I play a movie in Media Player Classic or SMPlayer, I cannot see my output levels moving/signals in AC3filter. Can someone help me to setup Media Player Classic, or SMPlayer to get it to use AC3filter please. Help based on latest versions much appreciated!


3
AC3Filter / Re: AC3 Filter does not upmix 2 ch Wave Pack ".wv" format to 5.1
« Last post by eascart on April 20, 2017, 01:12:22 AM »
What's the use of a forum where nobody replies? I realized that mono songs turned into stereo have two channels exactly the same, so upmixing using matrix 1 and -1 results in 0, so no surround exists. Saddly Ac3Filter does not upmix Monkey's Audio too! Yes, a lossless format like FLAC itself. And there's no equal channel but still no surround. I wish I could solve the problem and contribute with this forum, but I don't have the knowledge, sorry. I holpe someday someone could help me and maybe make some changes in future AC3FILTER versions in order to to correct this issue. I have AIMP to play these songs in 6 channels, but I really prefere using MPC-HC.
4
AC3Filter / AC3filter language problem [SOLVED]
« Last post by Segalon on April 14, 2017, 01:24:05 PM »
AC3filter Properties has changed to Gibberish in any language... Any suggestions?


Tried to uninstall & install AC3filter other versions, Change Windows language settings, but nothing so far...

Well, it happened right after some Windows update, so all good after re-installing Windows...
5
AC3Filter / Missing SR and SL Channels Upmixing 2 channel mono songs
« Last post by eascart on December 27, 2016, 12:23:47 AM »
I noticed that AC3Filter creates SR and SL Channels in auto matrix by adding 0.5 and -0.5 from L/R channels so in case of original mono files recorded as stereo (2 channels mono) the two waves are the same as the result returns zero. Is there any workaround insted of turning off auto matrix and setting both values positive? Could the creatores of AC3Filter make it recognize the null channels correcting and creating the rear channels? One soluction I tried was using Musereo to create a fake stereo so L and R would become different waves, but I want to preserve the original recording sound.
6
AC3Filter / Re: Working: Listen to MP3s in WMP12 with AC3Filter as default.
« Last post by rockysanth on November 28, 2016, 06:38:01 AM »
Thank You  :D
I'm feeling good finally i'm using ac3filter for mp3.
Thank You Once again
7
Здравствуйте, наконец я смог запустить на своей машине AC3Фильтр с ПотПлеером. ОС - Вин 7/64 бит.
AC3Фильтр настроен на передачу многоканального звука на SPDIF выход карты точнее на TOSlink output (карта ESI Julia).

Столкнулся со следующими проблемами:
1. во время проигрывания фильма во вкладке Каналы АС3Фильтра НЕ отображаются данные об уровнях громкости у каналов.
2. настройка уровней громкости у каналов в тойже вкладке не дает никакого эффекта.

Подскажите что нужно сделать чтобы суметь настраивать каналы - нужно увеличить громкость центрального канала.
8
AC3Filter / AC3 Filter does not upmix 2 ch Wave Pack ".wv" format to 5.1
« Last post by eascart on August 12, 2016, 09:39:13 PM »
Got me a compressed wave pack format audio cd and AC3 Filter does not upmix to 5.1, center channel and surround are missing. Audio is lossless 2 channel stereo 44.100 16 bit. I have seen this with some mono files but never with stereo ones. Every other formats played upmixed to 5.1. Maybe converting to another format should solve the problem but I'd like to play as it is. Thanks for any help. Sorry about my english, actually I speak brazilian portuguese.
9
AC3Filter / Channels mixed up.
« Last post by Fred2486 on July 10, 2016, 12:06:31 PM »
Hello
Could someone help me please?

I'm trying to get 5.1 sound on my home cinema from PC through SPDIF form my sound card, to do so I use Virtual cable to send sound to AC3filter so i can encode it and send it to my Xonar U7.
It works i get better sound with better bass and all channels work BUT then i downloaded few surrond tests ( http://www.demo-world.eu/dolby-dts-thx-wmv-distributor-trailers-sd/ ) and I have noticed some issues:

When center plays, left and right plays too.
When left surround (back) plays, left plays loud too and surround only quietly.
When right surround (back) plays, right plays loud too and surround only quietly.
And the subwoofer doesn't play at all (only in the tests).

I'm not sure where the problem is, I tried a few things like tunning the mixing matrix or trying the amplification, didn't help at all (maybe I have done it wrong?)

Setup:
Home cinema: Samsung HT-C5550 + wireless transmitter for surround speakers.
Sound card: Asus Xonar U7 (external via USB)
Virtual Cable 4.13
AC3 filter 2.6.0b
GrapStudio 0.3.2.0b
Windows 8.1 64bit

I'm attaching some screenshots of my settings. (On GDrive)
https://drive.google.com/folderview?id=0B-zueuxOZMYtUlBrOExXelhFZU0&usp=sharing

I'll be thankful for any advice  :)
10
AC3Filter / Re: ac3 filter keeps disabling
« Last post by nagual on July 05, 2016, 11:26:24 PM »
Hi,
I´ve got the same problem in Windows 10 Home 64/ WMP 12,  but I don´t understood the Teletha´s fix.
Can someone help me ?
Thanks in advance !
Pages: [1] 2 3 4 5 6 ... 10